Project: Budget 4×4. Hiccups

There is always a danger when you buy at the bottom of the market, especially when you do so sight unseen!

Ford Maverick swb

Brake issues strike the Budget 4x4

The Maverick has a brake issue, that wasn’t revealed until long after I’d paid my money and got home. In fact, the problems started when I went and bought some new tyres. Two of the wheelnuts on one rear wheel were missing! I opted to take the spare wheel off the rear door and stash it inside so I could safely make it home. The owner of our local hotel has a Terrano that’s going to be scrapped, so I was able to pinch the nuts. Thanks to the Hafod Hotel! This hotel is also responsible for supplying our wood burning stove. Lovely people. They also have beds and a bar, providing rather more traditional hotel services!

I decided that the poor handbrake needed attention on the Maverick, as it resolutely refused to hold the car on the slope our driveway has as it joins the road. I’m a fully signed up member of the Nissan Owners Club – remember that my Ford is entirely Nissan beyond the badge – and downloaded a useful guide on how to adjust your handbrake. This was delightfully simple to do. You remove the centre console, which is held by four screws (you can leave in situ and get under it, but it’s easier with it out of the way). This enables you to slacken the handbrake cable, so you can easily remove the rear drums. These are self-adjusting (ha!) but the trick is to tweak them up until you can just get the shoes on. All well and good. Pump the footbrake a few times, then check they aren’t binding. While the back end of the truck was safely and securely raised, I decided it’d be fun to put it in gear and really get the rear axle spinning. It’s a good way of checking the brakes work! Sure enough, a slight tug on the handbrake and it stalled. Excellent. the footbrake however did absolutely nothing at all. Hmmm. That’s not right. I repeated my adjustment procedure to make sure I hadn’t got something badly wrong. Nope. Handbrake was working fine and a test drive revealed that it (just about) held it on the steep slope.

So it seems the rear brakes are not working at all when operated by the footbrake. This is a dual circuit system (front/rear) so suspicion is focusing on the master cylinder at the moment, though the clearly-very-seized bleed screw on the top of the rear load compensating valve is a cause for concern. The rear pipes have all been removed, but if there’s air trapped here, the brakes will not work.

Investigations are continuing. Incidentally, the new tyres cost £150 fully inclusive, with another £60 (!) spent on the necessary fluids for a service – including 3-litres of Limited Slip Differential oil for the back axle. Another £15 has been spent on other service items – plugs and filters – bringing total expenditure so far up to £725. Still some room  for whatever brake parts are necessary within my £800 budget.

I’m not too disheartened at this stage. Without a rolling road, it’s nigh on impossible to check whether the rear brakes are working on a car as the fronts do most of the stopping. When you buy cheap, you always run the risk of there being issues – there almost always are. I’ve spent a lot of time crawling around beneath my new purchase and I’m pleased to note that it is very solid. I may need to buy some anti-corrosion products to make sure it stays that way…

2 thoughts on “Project: Budget 4×4. Hiccups

  1. I was surprised to see the Hafod Hotel mentioned, I have just booked it for six friends and myself to use it as a base for a weekend of Classic car driving in Wales at the end of March.

    Chris

What do you reckon?

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s